0

Strange, strange. I have created a new view but can find anywhere the option to set my view as default view. There use to be an option but it is gone.

Does anyone know how?

1 Answer 1

1

From SharePoint modern experience list view, after making required changes:

  1. Click on Switch view options dropdown at the top right corner.
  2. Select Set current view as default.

enter image description here


Solution 2 - From classic view settings:

  1. Click on Switch view options dropdown at the top right corner.
  2. Select Edit current view.
  3. Check Make this the default view checkbox
  4. Click OK

enter image description here


Update from comments:

You can only make the public view as the default view. If your view is private view, this will not work.

3
  • Thank you for the answers. But i knew all that. But still doesn't have the options to set my view als default. The only options I have are: make new view, save view as, edit current view and style current view. But not "Set current view als default" !.
    – user78519
    Commented Feb 21, 2021 at 16:00
  • Is this the Private view? You can only make the public view as the default view. Also, what permissions you have at list level? Commented Feb 21, 2021 at 16:33
  • 1
    It was indeed a private view. thank your for your solution. Gr. p Commented Feb 21, 2021 at 23:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.