0

I'm new to share point and I have some permissions issues. I set Sharepoint Members group permissions to "Read" but all the list items disappear for a particular list. They are only visible with the "edit" permissions. On another list, I have them with "read" permissions and they can see the list items.

But to make things clear. I have 3 custom groups. In order for the users in "Engineers" to see items in a list, I have to have "everyone except external users" in the Sharepoint member group.

I'm not sure what I'm doing wrong here.

I'm using Sharepoint 365

enter image description here

enter image description here

2
  • 1
    First, I would check the permission of the group to the list by going to the list settings then Permission to the list and then Check Permission and provide the group name. The same way, you could check individual user's permission as well. Also, does the list has Item Level permission turned on? – Matiur Rahman Jan 29 at 20:47
  • I have checked both of those. and it still does not work. The "Engineers" group can only see the list if I put "CAD Schedule Members" with edit permissions. – Tito114 Feb 1 at 13:22
0

Whether items in the list have their own unique permissions?

For the members group, you could remove restricted view permission, then have a test to see users whether can view items in the lists.

2
  • I have done that. "Engineers" group can see the list items only if I put "CAD Schedule Members" with edit permissions. – Tito114 Feb 1 at 13:23
  • Have you check draft item security in the list versioning settings? – Emily Du - MSFT Feb 2 at 8:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.