0

We use SharePoint 2016 on-prem.
We have a Contact list with client's information e.g. name, email, company etc. which is connected to the Outlook 2013 and the contact list is accessible.

There is an user where he adds a new contact via Outlook but does not replicate/update to the contact list in SharePoint. There is no error messages either. However, adding a new contact to the Contact list within the SharePoint, will then show up in Outlook.

Indeed, the user has the relevant permissions.

The user also tried the Outlook.exe /safe option but no results.
There is no problems for me or somebody else to perform all the above steps, as it works.

Does anybody know, what can be done on the user's device to rectify this problem?
It would be interesting to know what is causing this problem...

1

As far as I know, there are no specific settings in Outlook when use two way sync between SharePoint and Outlook.

Change a device for this user to compare the result.

If the issue still exists, clear the outlook cache or repair it to check the result.

3
  • due COVID, we all work from home. Clearing the Office CACHE or repair it does not resolve the problem. Yes, it is only the personing having this issue but it's driving me nuts not being able to resolve the problem :(
    – Bucki
    Jan 24 at 10:41
  • Did he choose another device for testing?
    – Julie_MSFT
    Jan 26 at 8:48
  • no because he is working from home and there is no other way for him to have a different device for testing.
    – Bucki
    Jan 27 at 13:43

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.