0

I am unable to view the files in a library when I click "Open in Explorer". I've tried on a range of different libraries. The documents library has one document that is 10 letters long, shows empty. The masterpage library that has the built-in documents shows empty. The style library has 28 documents that SharePoint placed in there, empty. The documents appear in SharePoint, they do not appear in explorer. This is happening with all users.

-I'm the SCA, so permissions should not be an issue

-The documents in libraries do not have more than 256 charaters

-There are no libraries with more than 100 documents.

What is the problem? I was also getting prompted to download onedrive. I tried that and unless I sync the folder nothing shows up, and the masterpage library does not appear for download.

1
  • Are all libraries empty in Explorer or only part of the libraries? Do the folders start with special characters like _ ? Paul
    – Paul
    Jan 15, 2021 at 6:24

1 Answer 1

0

Whether other users occur the same issue?

In OneDrive, it's necessary to sync the file and we can work with your synced files directly in File Explorer and access your files even when you’re offline.

More information about syncing files with OneDrive for your reference:

https://support.microsoft.com/en-us/office/sync-files-with-onedrive-in-windows-615391c4-2bd3-4aae-a42a-858262e42a49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.