0

I installed and configured the Workflow Manager farm for SharePoint 2016 , in one of the Application server . as per our org policy in App server i disabled TLS 1.0 & 1.1 and enabled only TLS 1.2 After i enable TLS 1.2 below service not started and error in event viewers.

Service Bus Message Broker.

The Microsoft Service Fabric Host Service service terminated unexpectedly. It has done this 6 time(s). The following corrective action will be taken in 5000 milliseconds: Restart the service.

I installed in App Server Workflow Manger 1.0 Cumulative Update 5 Installed Service Bus 1.1. with kb 3086798 Installed

Below are the steps i did after disable TLS 1.2 -I leave the WF farm -when i join the existing farm i get below error

Error] [1/13/2021 5:04:41 PM]: System.Management.Automation.CmdletInvocationException: The system cannot find the file specified ---> System.ComponentModel.Win32Exception: The system cannot find the file specified at System.Diagnostics.Process.StartWithCreateProcess(ProcessStartInfo startInfo)

I check this link but i already installed updates for Workflow Manger 1.0 Cumulative Update 5 Installed Service Bus 1.1. with kb 3086798 Installed https://support.microsoft.com/en-us/help/4077554/add-support-for-tls-1-1-and-tls-1-2-on-service-bus-for-windows-server

Here How can i configure Workflow Manger 1.0 only TLS 1.2 enabled in Windows Server 2019 Server

enter image description here

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.