0

I have a list for team idea submission in SharePoint 2010, with a workflow established to inform the leader of the team of a new idea submission. The workflow email is being sent to both the initiator of the workflow (whoever is in the "Created By" field), as well as to the team lead (the person who the task was assigned to in the Workflow).

How to I stop the email from being sent to the Workflow initiator? Everything I've seen says that in SharePoint Online, the workflow is only able to send the email to one individual or group. I'm starting to think I hit a strange bug.

Any ideas?

Thanks,

Brian G.

4
  • Your issue related to SP 2010 or SP online? Can you please attach a screenshot and show us how you have configured your workflow? It will be easier to answer your question more precisely. – Ganesh Sanap Dec 4 '20 at 15:00
  • Unfortunately, I cannot. I am using Sharepoint on a web-disabled network, and posting my question on our web-enabled network. – user93908 Dec 4 '20 at 15:03
  • I believe that my issue is with Sharepoint Online, as I'm editing the site in the IE interface. – user93908 Dec 4 '20 at 15:04
  • I'm interested in how you are still using SharePoint 2010 workflows in SharePoint Online, as the ability to create or run SP 2010 workflows in SharePoint Online has been removed: techcommunity.microsoft.com/t5/office-end-of-support-blog/… – Callum Crowley Dec 4 '20 at 17:43
0

As you are using SharePoint on a web-disabled network, it is possible you are using SharePoint 2010 instead of SharePoint Online. SharePoint Online has deprecated the 2010 workflow feature

SharePoint 2010 UI is like this: enter image description here

And SharePoint Online is like this: enter image description here

So for your specific question, if you want to stop the email from being sent to the Workflow initiator, you will first need to modify the workflow you are using now. It seems to be a custom workflow created by SharePoint Designer, you will need to use it to change the Email settings about the to field.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.