0

I've created a workflow which auto-generates an email. I'm using "Add or change lookup" to provide information to the "To:" line and to the body of the email (e.g. [%Current Item: Name%]).

It works well enough but what is showing up in the email is "27;#Name".

The source for the data is a lookup column so I'm thinking it's a reference between the two fields; You look up the building# which also returns the name of the person responsible for that building.

I'd like to know if I'm correct - that the characters "27;#" are because it is from a lookup column and a related column.

And

How do I get rid of the characters?

SPD autogenerated email

2
  • Yes, it looks like it is showing lookup id and lookup name. can you please attach the screenshot of how you have configured your action? It will be easier for us to see it and answer your question more precisely. Nov 24, 2020 at 17:37
  • Not sure how much info you need Nov 24, 2020 at 17:54

1 Answer 1

0

You will need to choose the option "Return field as" and then select "Lookup Value (as Text)".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.