0

I am really hoping for some help here as I seemed to have created a big issue with our help desk sharepoint site. Prior to me making changes to a list, which was connected to a infopath form (i simply added a checkbox and deleted the current infopath form and tried to re-add to reflect this new checkbox) and now, the infopath form is missing altogether. I need to readd this infopath form as it once was before. We have a helpdesk and when we used to click edit ticket, it would bring us to an infopath form. Now, if i go to structure and logs in list settings, i can see the form. I just dont know how to link it back to the tickets. The behavior i am after, is after you click "edit" on the ticket, it should bring you to an infopath form. Again, i can see this form in content and structure logs, but dont know how to link it back to the edit option. I DO NOT HAVE DESIGNER and am not allowed to download it! Any help is greatly appreciated!

0

How did you deleted the current infopath form?

As far as I know, we could go to list settings> form settings to check which form we have use, default form or infopath form.

3
  • I clicked edit on one of our tickets (by clicking the ellipses and clicking edit) it then brings me to the infopath form. From there, I deleted it. In doing so, I was hoping if I re-added it would come back with my new checkbox I added to the list it was tied too. But it didnt. Instead it's just gone. When I go to add a new infopath form my infopath form name (tickets) is no longer an option to choose from. Another odd thing, is when I go to form settings as your suggesting, I only see the option to modify the form and when I click ok, it says " you need infopath 2010 or greater" I'm stuck! – Kayla Stockdall Nov 17 '20 at 18:09
  • If you deleted the form, did you check the recycle bin? Hopefully you can find it in there or the site collection recycle bin. You will need infopath on your system to edit the form in order to add the check box after you have restored the form. – Josh McClanahan Nov 18 '20 at 17:44
  • Please make sure you have installed infopath in the current server. – Julie_MSFT Nov 25 '20 at 7:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.