0

I am just wondering if anyone else is currently having issues with crawled properties not being created/shown for new site columns on a new site. I can see that search has indexed the site columns but crawled properties are not available.

My site is a modern team site not connected to an M365 group, I have also found this issue on modern comms sites and classic publishing sites.

I first noticed this issue Friday when I created two managed metadata site columns and a new content-type, after assigning the content-type to a document library I uploaded several documents and tagged the documents appropriately. However, when trying to map these site columns to a custom managed property they are not being found. They are also not being displayed as crawled properties.

I have since tried creating a basic single line of text site column, adding said column to a document library and populating the field with data, I have tried this across multiple site collections and get the same issue across them all.

I am a site collection administrator on all site collections, I have tried reindexing libraries and site collections, I have checked that indexing is enabled at a site collection and a library level and everything looks normal.

My tenant is in the UK currently.

4
  • I am not seeing this issue in my SharePoint Online environment (Asia Pacific), also I have not found any other reports on the same issue. If you have confirmed it to be an issue, consider reaching out to Microsoft via Microsoft 365 admin center > Support > New service request, or opening a ticket directly. Nov 3 '20 at 8:40
  • Hi Chelsea, I already have done but I wanted to explore other channels to see if anyone else is having the issue. I know of two or three other users experiencing the same issue with UK/West Europe data centres. Was looking for more to backup my case really or hoping someone might just know what the issue is.
    – Adam13Hylo
    Nov 3 '20 at 9:39
  • Sure. We will keep following this thread and hoping any help will come. Nov 4 '20 at 1:38
  • 2
    Hi Chelsea, Microsoft have today flagged that this is an issue with properties being created but not displayed. It has been passed to the product group to develop a fix.
    – Adam13Hylo
    Nov 4 '20 at 12:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.