0

Ok I a working with sharepoint online where I am trying to enable open-documents in client which is not working with the following commands.

connect-pnponline -url "abcdefg"
Enable-PnPFeature -Identity 8A4B8DE2-6FD8-41e9-923C-C7C3C00F8295
Get-PNPFeature

The feature will not enable.

2
  • are you getting any error? Commented Oct 30, 2020 at 17:18
  • Not a single thing
    – hittle08
    Commented Oct 30, 2020 at 17:28

2 Answers 2

0

Feature ID for Open Documents in Client Applications by Default feature is: 8A4B8DE2-6FD8-41e9-923C-C7C3C00F8295

And your script is correct!

So try this

Get-PnPFeature -Identity 8A4B8DE2-6FD8-41e9-923C-C7C3C00F8295 | Enable-PnPFeature
0

I ran into this problem too and it turns out you need to include the scope flag (which seems silly because it's not an option to choose which scope you want):

Enable-PnPFeature -Identity 8a4b8de2-6fd8-41e9-923c-c7c3c00f8295 -Scope Site

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.