0

There's a list (kind of a catalogue) of subsites, which I've created a couple of years ago, and it has about 15 custom fields and a workflow to manage the list item lifecycle.

Today I've tried to modify the workflow using 'Set field value to' action but I can see only 'Title' in the 'field' dropdown control, none of my custom fields are there. If I try to change any of the previous workflow actions they also sohw only 'Title' as available field.

The workflow itself, being unchanged, works fine, though.

Any ideas on the issue, please?

3
  • Are those custom fields are inside a content types? Also is it 2010 or 2013 WF? Oct 28, 2020 at 7:46
  • These are within a content type, and the workflow is set up for this specific content type. I've added a new field to this content type recently, though, so could this be the cause?
    – evictorov
    Oct 28, 2020 at 12:39
  • Ideally not, please try to clear sharepoint designer cache and try. Oct 30, 2020 at 8:50

1 Answer 1

0

I've solved the issue: the "Run parameters" of the workflow (or how it's called in English, I'm using a localized UI) was set to a specific content type.

Changing it to "This list" solved solved the issue.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.