0

How can i turn on the Design Manager in Sharepoint. When I click on the Gear-icon there is no option Design Manager in the contextmenu. How can I turn this on?

P.

1 Answer 1

0

If you do not see Design Manager in the Gear-icon menu, try this:

Gear-icon > Site Settings > Look and Feel:Design Manager

You also can write Design Manager page URL in your address bar:

<your-sharepoint-site-url>/_layouts/15/DesignWelcomePage.aspx

UPDATE 2020-10-04 If your site is a Team Site, Design Manager is missing unless you manually enable "SharePoint Server Publishing Infrastructure" in "Site Collection Features" page (link available in Site Settings administrative page). In my experience, Design Manager link does not show up in gear-icon menu, it shows up only in the "Site Settings" page.

2
  • Strange i have created the sharepoint-environment. I strange that i don't have all the permissions. How can i elevate myself?
    – user78519
    Commented Oct 3, 2020 at 18:00
  • @PeterKiers if you created the SharePoint Online environment and the site itself using the same account you are using now probably is not a permission issue. Do you created the site as "Team Site" or "Communication site"? Team sites need "SharePoint Server Publishing Infrastructure" feature to be manually enabled for Design Manager to appear. Communication site does not currently support Design Manager.. Commented Oct 4, 2020 at 19:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.