0

One of my client is using SharePoint Enterprise 2013. One of the document library is mapped to a local drive. When user move the files from one folder to another within that same doc library, the files reappear in the source folder within that library. Has anyone encountered this issue before? or can anyone provide inputs to analyse the issue? I am not able to proceed with troubleshooting.

EDIT: When user is moving the files from root of document library to a folder within that same library using Window Explorer, the moved files disappears from the destination folder and reappear in the root of doc library.

0

When you move files from one folder to another within the document library, make sure files also moved to the new folder in the local mapped drive. Because local mapped drive will be synced to SharePoint library.

0

Just double checking: you are using File Explorer with a mapped drive? "When user move the files from one folder to another within that same doc library, the files reappear in the source folder within that library. " Does the user end up with a copy of the file plus the file in the original location? What permissions does the user have? is he/she able to move the document via the browser? Paul

1
  • When user is moving the files from root of document library to a folder within that same library using Window Explorer, the moved files disappears from the destination folder and reappear in the root of doc library. – Zakir HC Oct 4 '20 at 9:26

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.