0

We are using SP2016 on-premise. English (United States) is the base language. I have just enabled Custom Tiles feature for a site: Enable-SPFeature -Identity CustomTiles -Url http://web_app

It created a hidden list https://web_app/Lists/Custom%20Tiles/

But the column name are:

  • Title
  • $Resources:spscore,CustomTilesList_Feature_Tile_Order;
  • $Resources:spscore,CustomTilesList_Feature_Url;
  • $Resources:spscore,CustomTilesList_Feature_Icon_Url;
  • $Resources:spscore,CustomTilesList_Feature_Audiences;
  • $Resources:spscore,CustomTilesList_Feature_TileSwitch;

It is not the first time I see these kind of problem. It usually happen when I add a new feature (e.g. add SSRS SharePoint mode) to existing SharePoint on-premise farm.

Are there any way to fix this problem?

1 Answer 1

1

You need to apply the language patch of your current update.

See the reference here: Custom Tiles in SharePoint Servers 2016.

5
  • I need to update for us english?
    – Mark L
    Sep 25, 2020 at 9:48
  • @MarkL Correct. Sep 26, 2020 at 10:31
  • Do I need to reinstall the CustomTiles feature after install language pack update?
    – Mark L
    Sep 28, 2020 at 1:17
  • @MarkL No, the column names should render soon as you install the language pack. Sep 28, 2020 at 1:19
  • Thanks. Although the custom tile is not showing up, the column name is issue is fixed.
    – Mark L
    Sep 28, 2020 at 3:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.