0

I am using SharePoint in office 365. I am unsure the cause but in one of my SharePoint sites Workflows will not run. Workflows work just fine in other sites. It is a 2013 Workflow. Things that I have tried:

  • Republishing the workflow
  • Creating a new list and creating a new workflow for that list in the same site
  • Deleting all instances of all workflows
  • Tried logging to the Workflow History (No success)

Can someone prescribe a method to find what is the issue? Which settings should I check? Is there a way to debug the workflows at initiation? This is for SharePoint Online.

0

Whether all workflows unable to run in this site? What is the type of this site?

Is there any error message?

Please check ULS logs for further troubleshooting.

You could refer following article to debug workflows.

https://docs.microsoft.com/en-us/sharepoint/dev/general-development/debugging-sharepoint-server-workflows

| improve this answer | |
  • Thank you for your reply, but as the title states I am using SharePoint Online and not SharePoint Server, this means that I do not have access to the tools listed in the article you provided. Can you please give details as to what the ULS logs are and how I can access them? – Josh Sharkey Sep 17 at 14:24

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.