0

using share point designer 2013 i can not open master page and edit master page all the settings for share point designer allowed for web application level.

SharePoint Farm has 2 WFE Servers Web Application created on Port 81 Web Application URL: First WFE Server name & Port: http://spTestWfe1:81 Port 81 is allowed from my PCto WFE

when i try to edit master pages or page layouts below is the message from SPD enter image description here

could not find a webserver at '' on port 81. please check to make sure that the web server name is valid and your proxy settings are set correctly sharepoint designer

0

Here're some tips for you to troubleshooting the issue.

1.Go to central administration -> Manage web applications -> Select the web application -> Authentication Providers -> Under Zone, click Default to open the Edit Authentication page -> Set Enable Client Integration as Yes.

2.Check whether use default zone in the AAM.

Similar questions:

SharePoint Designer Error: Could not find the webserver at “Host Name” on port 80

Problems opening a site in Designer with a friendly URL

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.