0

I'm having a SharePoint 2016 with 2 WFE servers say, Server A and Server B.

When i tried accessing the SharePoint designer 2013, to edit the site pages. I'm getting the two kinds of errors, mentioned in the following screenshots.

enter image description here

enter image description here

on my investigation i found that something is not correct with the servers, hence i switched off one of my WFE server - Sever A , and worked with only server B, Now I can access the site without any issues. It worked well. Then i tried vice versa, now ,the issue repeated again. Hence i conclude that the issue is with Server A.

After that i checked the IIS settings , windows firewall, windows updates, SharePoint updates and even Load balancer configurations, everything were seems to be correct and as same as my sever B. so I'm unable to find what is wrong with my server A.

Also, I'm facing some HTML5 page loading issue in my site, which is also related to this server A issue. I've swtiched off Server A and accessed the page, it worked well. Otherwiser those pages will not load. on several refreshes those pages will load. So this is also an issue with server A.

Inside Central Admin -> System Settings -> Manage servers in this farm , i can see a server with status Not configured, and that's an old server which is not in use. Is that a problem causing fact ?

enter image description here So anyone please help me to find out what is wrong with my Server A and how to fix it.

Thanks in Advance.

1

Is it a new server added to the farm or did it used to work properly? Do you see anything unusual via CA > System Settings > Manage servers in this farm? Have you checked the system event viewer or ULS logs when you run into any of these problems? It might give us a hint where to look into.

Also check if the DNS settings are configured properly. Flush your local DNS cache if necessary.

Sounds like it’s not an issue related to SharePoint Designer 2013 anymore. But just in case it fixes your connection to SPD on server A, here is one more reference for this error message: Error: Spdesign.exe has been denied access to or there is no server on port 443 at.

| improve this answer | |
  • thanks for replying, as i checked in CA > System Settings > Manage servers in this farm, i found that a server's services running status shows " Not Configured , this is a old server which is currently not part of the farm, does is this causing the issue, if yes, can you explain me how to fix this, I've attached the screenshot also in my query – Jegan Baskaran Sep 7 at 4:32
  • @JeganBaskaran I’ve found another post with similar issue here: social.technet.microsoft.com/Forums/sharepoint/en-US/… You may consider the suggestion mentioned and try reprovisioning Server A by running the SharePoint Configuration Wizard. – Chelsea_MSFT Sep 7 at 6:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.