0

hello I am facing this issue after I open with Explorer, any advice

enter image description here

enter image description here

2 Answers 2

1

Please follow below steps to troubleshooting your issue:

1.Go to IE browser settings -> Internal options -> Security -> open each custom level of Internet、Local Intranet、Trusted sites -> User Authentication -> Automatic logon with current user name and password. Restart the IE browser, click open with explorer again.

2.Delete Internet Explorer cache. Go to IE browser settings -> Safety -> Delete browsing history -> Select Temporary Internet files, Cookies and website data and History from the menu -> Click the Delete button to delete the cache.

3.Go to services.msc, check the status of WebClient service.

4.Install the latest windows update.

5.For Internet Explorer 10 with Windows 7 or Windows 8, install the hotfix to resolve this problem.

References:

https://support.microsoft.com/en-us/help/912152/you-cannot-access-a-webdav-web-folder-from-a-windows-based-client-comp

https://docs.microsoft.com/en-us/sharepoint/troubleshoot/lists-and-libraries/troubleshoot-issues-using-open-with-explorer#for-internet-explorer-10-with-windows-7-or-windows-8-install-the-hotfix-to-resolve-this-problem

1
  • followed, but the same issue exist Aug 21, 2020 at 14:41
1

Did you try what the error message suggested?
"add the web site to your trusted sites list"
This is a setting in IE.

Also, on your desktop, make sure the WebClient service is installed and running.

enter image description here

1
  • its already running but it still the same issue Aug 21, 2020 at 14:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.