I have a set of 4 promoted links lists which are used on 4 different landing pages. They now display as a List instead of Tiles (ie showing the links to the tile image, destination url etc). The default view is Tiles. Users can manually go into view options and select Tiles from the List/Compact List/Tiles option. How do I reset the default so the promoted links web part displays as Tiles, not a List?

1 Answer 1


This should fix this issue.

  1. Go to list settings
  2. Under Views section, click on the desired view you wish to make default
  3. Click on "Make this the default view"
  • Hi Satyajit - it only has one view called Tiles. But.. there are three options List/Compact List/Tiles showing in the view drop down and it its defaulting to List every time, every where. When I select Tiles, the Tiles appear again. I havent done anything I'm aware of to make the List the default view.
    – Chris
    Commented Aug 18, 2020 at 9:51

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.