0

First time posting to Stack Exchange, so giving this a shot in hopes someone can help. I had set up terms sets for various things under People term group in SPO and was able to assign them to new user profile properties I added. Now I want to do the same thing for our on premise SharePoint 2019. I have the same term sets defined in the on premise farm, but when I create a new user profile property, the drop down for "Pick a term set for this property" is empty. This is one farm, so publishing the term set is not the issue. Is there some step I have to do on premise that wasn't necessary with SPO to make the terms available to user profiles?

1 Answer 1

0

Please go to Central Administration> Application Management> Manage Service Applications> Managed metadata Service Connection> properties as shown below:

enter image description here

Then check if "This service Application is the default storage location for column specific term sets" option has been ticked:

enter image description here

Reference:

https://blog.bugrapostaci.com/2013/06/28/pick-a-term-set-for-this-property-is-empty/

1
  • Thank you. That fixed the problem! Aug 18, 2020 at 11:17

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.