0

I have a Requirement to migrate from TLS 1.1 to TLS 1.2 and in order to do that i have a prerequisite to install Microsoft .Net Framework 4.6 or above and my server is WINDOWS 2008 R2 SP1 so i want to know if i want to install .NET framework 4.6 or higher should i need to consider any dependencies on current environment? or just go ahead and uninstall .net framework 4.5 and install 4.6?

0

You don't uninstall .NET 4.5, just install .NET 4.6. Follow the full instructions are at Enable TLS and SSL support in SharePoint 2013.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.