0

I have created a document library inside our online communication site collection, and inside it i added a new site column of Multiple line of text +Rich text capabilities as follow:-

enter image description here

but when i upload a document and try to edit the above column, i will not have the ability to add any rich text to the fields + i can only add 255 characters as follow:-

enter image description here

any idea why i can not have a rich text editor field inside our document library?

1 Answer 1

1

Open the site in SharePoint designer->Click on your library->Click on Edit columns under Customization->Double click on the column which you want enable Rich Text functionality-> select the checkbox which says Rich Text and hit OK and then Save.

enter image description here

Reference:

https://www.sharepointeurope.com/rich-text-column-sharepoint-document-library/

1
  • thanks for the valuable reply,, but do you know why this is not set by default ?
    – John John
    Jul 29, 2020 at 14:03

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.