0

One of my site collections the web part categories are missing for our users. Does anyone know what setting needs to be turned on so the web part category folders show up?

enter image description here

As an admin I'm able to see them but none of the user permission levels can see them. enter image description here

1

Please go to Site Settings > Web Designer Galleries > Web parts then Library tab > Library Settings > Permissions for this gallery and Check permissions.

You need read permission to see the Web parts.

Besides, activate SharePoint Server Enterprise Site collection features.

Go to site settings > Site collection features and activate it.

  • Thank you, it was the permissions on my root site / web part gallery. – Chris G Jul 15 '20 at 13:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.