0

I was wondering if someone can help. There is a Hidden Column which I can't view in List Settings. It appears as a column I can add when creating a view. But when exporting to excel, the column doesn't pull through. I should point out that it used to pull through in export to excel uptil last week. But today it didn't. I can't figure out why the column is not exporting. It is very important column which contans users update. The data in this field is generated by a workflow which I cannot figure out. Can anyone provide context / workaround or fix please?

Blockquote

Edit 14 July: The Column is not deleted as the column appears in the Edit Current View settings. It also shows data as it is supposed to in the the view set. The following screen shot shows that the column named 'Latest Update' is visible in the SharePoint view but when exported to excel, the column doesn't show up. enter image description hereenter image description here

1
  • Per my test, if the hidden column could be added to the current view, it could be exported to excel correctly. If possible, please provide more information on workflow based on this column.
    – Julie_MSFT
    Jul 14, 2020 at 9:50

1 Answer 1

0

I doubt the column might have been deleted. Can you confirm by this url

https://{sharepoint_online_site}/_api/web/lists/getbytitle('{list_name}')/items?$select={column_name}  

if the column still exists? Please replace the site, list and column name tokens and execute in the same web browser where you have logged in to SharePoint. If the column exists, please update your question accordingly.

This site is temporarily in read-only mode and not accepting new answers.

Not the answer you're looking for? Browse other questions tagged .