After installing the CU for Office Online Server when I run the New-OfficeWebAppsFarm command it throws this error: New-OfficeWebAppsFarm : The Office Online service did not respond in a timely fashion.

In Event viewer I see this error -

Product: Microsoft Office Web Apps Global Components -- Error 1921. Service 'Office Online' (WACSM) could not be stopped. Verify that you have sufficient privileges to stop system services.

KB number: KB4484270 March 2020

ISO file version: 16.0.10338.20039

This happened the last time we patched as well but the service eventually started after trying several times.


  1. Office Online Service is stuck on starting
  2. Office Online service is running as Local System
  3. I'm logged in as local administrator
  4. Following accounts are added to 'Log on as a service' local security policy: Administrators group, Systems account, IIS App Pool.net v4.5, IIS App Pool.net v4.5 Classic, NT service\all services
  5. Tried uninstalling Office Online server it fails with the same error that office online service cannot be stopped, verify you have sufficient privileges...Then it rolls back uninstallation
  6. Rebooted the server
  7. This is happening in other environments too - Dev, Test

Please let me know what else can be tried. Thanks.

1 Answer 1


Just wait after installing the CU. Just wait about 5-10 minutes. It will be back.



  • Thanks, although it took more than 5-10 minutes but worked.
    – AshMSport
    Jul 24, 2020 at 20:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.