0

I have one Managed Metadata Field (With Allow Multiple Values Selected).

When I add multiple values to this field and save. These values are not getting sotrted by default. Refer below Snapshot. Here Latvia Riga should be above Lithuania Vilnius. but it is present at the the last position.

enter image description here

I checked Term Store Management setting, It is set to use the default sort order according to current language. Refer Below Span Shot

enter image description here

0

Per my knowledge, you cannot sort a managed metadata column. The option setting for sort order only take effects on the order of terms in the term sets. In other words, if you set the default sort order according to current language, it sort the terms only when you are checking them in the term set. After you adding them to the column, you are not able to sort that column values by language.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.