0

I have workflows to send email to the task manager if assigned person delayed to complete the task. The workflow works fine but I wants to send the email at 7:30 A.M. while currently it is sending at 12:00.

enter image description here

Any help!!

  • Kindly check the time-zone as it might possible that due to time-zone, the workflow is not triggering the email at that specified time. – Divya Sharma Jun 28 at 16:49
  • @DivyaSharma the time zone is correct and proper – Hamda Jun 29 at 4:06
0

You don’t seem to have a setting for 7:30 am (or 8:00 am) in the workflow. The Comment action does not act as Pause until action.

Here is a sample workflow for your reference:

enter image description here

In addition, the Workflow local variables for Date/Time store value does not go with the column value.

In my test environment, the variable is using the time zone corresponding to my regional setting while the Date & Time column value is using the time zone UTC (0), so I remove the first condition.

You can use Log to History List action to check if you are using the right Date/Time value to send the email.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.