0

Another "driving me crazy" I add a dropdown list box to my infopath form publishing to SharePoint 2013 list. I add a formatting rule to highlight field. Works fine in preview, when I publish to SharePoint the field highlights as it should but my dropdown choices won't show. It appears to show inconsisently with some dropdown's working fine and some not.

0

Go to the dropdown list property - > click on the Browser forms tab -> Change the Postback settings to Always from Only when necessary(by default this will be enabled)

Infopath form dropdown list properties

| improve this answer | |
  • Hi - if it has helped you, could you please [Upvote(^)] and mark as answered. – Habibur Rahaman Jun 19 at 0:35

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.