1

on this link help how to change web application host name. this is ok. but after change, why i can't login to web application with share point designer. when open share point designer and type new web application address name. share point designer ask me username & password but i am system account user and after type my credential user name & password, share point designer show again login window. please help me. enter image description here thanks.

2 Answers 2

0

For multiple reasons SharePoint users will be asked to enter the credentials multiple times, so you can check the following :

  • Implement Kerberos authentication in your SharePoint server.
  • Connect all SharePoint servers those are part of SharePoint farm under a single common domain and make sure all users available in the single active directory domain same as SharePoint server domain.
  • Make sure that there is no network devices, like proxy servers or firewalls which unveils the authentication information from the network communications between your local laptop/desktop and the SharePoint servers.
  • If you have enabled Anonymous authentication then we need to make sure that Require Use Remote Interfaces permission is Disabled . Select your web application from Central admin -> Click on Authentication Providers -> Click on the Default zone. Then we will get the below page. Here if we see enable anonymous access is checked then ensure that Require Use Remote Interfaces permission is unchecked
  • Make sure that SharePoint Web Services IIS website authentication configuration is correct means need to ensure the SharePoint Web Services IIS website is having same authentication as your web application where you are facing problem. To verify this follow this navigation – Go to IIS server and select the “SharePoint Web Services” web application and compare the below authentication with your SharePoint authentication.
  • If you have DNS Proxy enabled, it is recommended that disable the DNS proxy and test your web application.

Reference Article:

Why multiple times SharePoint users are asked to enter the credentials?

0

their could be couple of issues

  • if you enabled the kerberos authentication then make sure that SPN are properly created for new host name.
  • Add the new host name in the trusted sites list of browser
  • clear the SharePoint designer cache.

Alos check this, may help. http://www.mysharepointadventures.com/2012/02/sharepoint-keeps-prompting-for-credentials/

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.