0

I am trying to disable the "Send email invitation" that is ticked by default while you try to grant access to something on SharePoint.

I have found some guides to edit AclInv.aspx f.e. http://sharepointsharks.blog/disable-send-an-email-invitation-when-providing-user-permission/, but it does not seem to work. I have done that on all farm servers and restarted the IIS, but still no luck :-(

2 Answers 2

0

For SharePoint 2019, please go to C:\Program Files\Common Files\microsoft shared\Web Server Extensions\16\TEMPLATE\GLOBAL\seattle.master Below are the specific codes: enter image description here

please see the page Reference: http://answers.flyppdevportal.com/MVC/Post/Thread/4a7e6af2-5123-4b9b-b5f3-ac344d1fe852?category=sharepointadminprevious

4
  • While this link may answer the question, it is better to include the essential parts of the answer here and provide the link for reference. Link-only answers can become invalid if the linked page changes. - From Review
    – Gaurravs
    Jul 23, 2020 at 4:44
  • Gaurravs, thank you .
    – yomars
    Jul 23, 2020 at 5:29
  • Thanks for reply, gonna test it right away! :-) Jul 23, 2020 at 8:27
  • Works like a charm, thank you very much! :) Jul 23, 2020 at 9:13
0

For SharePoint 2019, To change the default dialog open the AclInv.aspx file located here C:\Program Files\Common Files\Microsoft Shared\Web Server Extensions\16\TEMPLATE\LAYOUTS\AclInv.aspx.

Now search for chkSendEmailv15 and change Checked=True to Checked=False.

Reference:

https://theezitguy.wordpress.com/2017/03/26/sharepoint-change-default-setting-of-send-an-email-invitation/

1
  • well. that's exactly what I did... but no luck :-( May 18, 2020 at 13:33

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.