1

I have Allow access requests and a valid email inserted. Although when the user visits a page he doesn't have access to he gets the "sorry, this item hasn't been shared with you" message with no form to request access.

Any clue why the form isn't showing?

0

could you please check if access requests for the site collection is enabled? This issue can occur sometime if it is not enabled at the site collection level.

Let me know if this helps.

0

Navigate to Site Settings->Click the "Site permissions"->Click on “Access Request Settings” button->check "Allow access request"-->ok.

Manage Access Request Settings in SharePoint 2013 for your reference:

https://www.sharepointdiary.com/2014/11/manage-access-request-settings-in-sharepoint-2013.html

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.