0

I am using SharePoint 2010. Workflows are getting failed. It shows Status:"Failed on Start" and below is the error message in workflow history list:

Please note:

The workflows are OOB approval workflow and not designer workflow. The library has 6 workflows and all the workflows are failing while starting.

enter image description here

2
  • What steps have you performed so far to troubleshoot. Is this all workflows or just some ? May 5, 2020 at 13:10
  • @JamesRandal I republished the workflow but still get the same error while starting. Its occurring for all workflows.
    – Nandhini
    May 5, 2020 at 13:41

1 Answer 1

0

Deactivate and re-activate the Workflows feature in Site collection features and check again.

Strat workflow with other account instead of system account and compare the results.

Check ULS log to find the detailed information.

Per my resaerch, after any of the September 2018 .NET Framework security updates to resolve CVE-2018-8421 (.NET Framework Remote Code Execution Vulnerability) are applied, SharePoint out-of-the-box workflows stop working.

Refer to the following article:

https://support.microsoft.com/en-us/help/4465015/sharepoint-workflows-stop-after-cve-2018-8421-security-update

1
  • Chen The below are the KB articles which was recently updated in the server. Would this updates causes any issues? KB4462915 KB4467106 KB4474419 KB4480960 KB4493448 KB4503269 KB4507456 KB4536952 KB4534310 KB4343205 KB4530677 KB4457145 KB4471328 KB4486564
    – Nandhini
    May 8, 2020 at 7:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.