0

My SharePoint list has Quick Edit enabled. But whenever I am in Quick Edit mode, nothing in the list is editable.

The view changes like it's supposed to when you initiate a Quick Edit, but the cells cannot be edited.

Any help is appreciated. Thanks.

  • Whether all lists occur the same issue? Please create a brand new list and click Quick Launch to check the result. – Julie_MSFT Apr 24 at 6:56
0

Verify whether it is happening for all columns or few of them, generally in multiline text column this problem occurs, so if there is any multiline column, verify the below steps :

  1. Access the SharePoint List
  2. Click on List >> List Settings.
  3. Click on the multiline text field for which you want to change the text format
  4. Select the type of text as “Enhanced rich text”

For more details please click here.

| improve this answer | |
  • That was it, Habibur. Thanks! – rizingfenix Apr 24 at 13:37

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.