0

In SharePoint Online, document "Sharing" option, Is there a way to disable "People in Tenant with the Link" sharing option at the tenant level?

2nd option in the below pic:

enter image description here

0

All sharing options are listed here https://YourTenant-admin.sharepoint.com/_layouts/15/online/ExternalSharing.aspx

Hope this helps.

0

1.This can be disabled on a per-site collection by using PowerShell.

Set-SPOSite -DisableCompanyWideSharingLinks $true

2.Go to SharePoint admin center -> Active sites -> Select the site -> Sharing -> Set "Site content can be shared with" as "New and existing guests".

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.