0

I have received some feedback from users that our site appears differently to them than it does for me. This is specific to the file viewer web part when they are looking at mp4 files (just viewing the page, not playing the files).

I, and most users, see a small player window with video controls over a still from the mp4 video, with a small caption underneath. Nothing else.

However, two users see a different image for each video (same video, just a different still image, with no video controls), immediately underneath it then displays the name of the document folder where the video files are stored, then it shows my name and details as the uploader, then lastly the caption.

Is there a setting that they may have changed in SharePoint which presents this different view or is this something that I need to fix my end?

Any suggestions would be greatly appreciated as I am lost as to what this issue might be!

Thanks in advance!

Ben

1 Answer 1

0

As far as I know, there is nothing you need to or can fix at your end. The only option in File viewer web part is to change which video to display, no option for this web part in Site Settings as well.

Do these two users have different permissions in this site than others? You might consider remove these two users from the site and then re-add them in.

Also, you can suggest switching to another browser to check if it is a cache related issue.

1
  • Thanks for the reply. Two users with different permissions have the same issue, one with full control and the other with read. I was wondering about browser settings but compared my settings with the user with full control and no difference. Very strange, it's a mystery!
    – Ben Debnam
    Apr 11, 2020 at 10:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.