0

I have created a new communication modern online site collection, buy inside its site setting i can not find the "Term store management" + when i tried to create a new managed metadta column i can not link it to any term set.

here are 2 screen shots:-

enter image description here

enter image description here

2 Answers 2

0

Try to enable the below two features to see the term store management.

   Enable-SPFeature -id "73EF14B1-13A9-416b-A9B5-ECECA2B0604C" -Url <your communication site url >

   Enable-SPFeature -id "7201D6A4-A5D3-49A1-8C19-19C4BAC6E668" -Url <your communication site url>

Note :

  • Execute the above two commands in the sample test communication site, if it gives successful result, execute in the actual site.
3
  • what are those features?
    – John John
    Commented Mar 23, 2020 at 16:45
  • Term store management in site collection and site level
    – SP 2022
    Commented Mar 23, 2020 at 17:12
  • First create a sample test communication site and run the above two commands, then if successful run in the actual site
    – SP 2022
    Commented Mar 23, 2020 at 17:17
0

Try to enable the missing feature using PnP PowerShell:

connect-pnponline https://tenant.sharepoint.com/sites/communication
Enable-PnPFeature 73EF14B1-13A9-416b-A9B5-ECECA2B0604C -Scope Site -Force

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.