0

hi I am having a search issue, the search worked OK following a suggested registry hack and then all of a sudden it stopped working.

I have nearly 5,000 errors on the crawl log all of which are the same; 'The content processing pipeline failed to process the item. (Expand segments....'

I do not have any 'Managed Properties' (Such as keywords) at all, but the search did work previously with the same set-up, and I do get some results, but documents from before it stopped working seem to work, but others and some entire folders will not return any results at all.

I've tried every suggestion, with re-indexing, manually kicking off crawls etc. I am not sure why the search worked without any managed property entries, is it an essential item and how did it work before without it?

It seems that search is such an important function and is more than unstable, it is totally unreliable and is a complete nightmare to make it work again!

Any help would be greatly appreciated.

DaveG

  • You need to clarify your question, what registry hack you did? What is the problem. Where in that problem Mangaed Properties fits in? – Marek Sarad Mar 11 at 12:58
  • Hi Marek. I will find out from my colleague what the hack was, but it's a known solution I understand. – DaveG Mar 11 at 13:00
  • Hi Marek. When searching, some results come in, but there are entire folders that will not return any results at all. I mention Managed Properties in was in case it was an essential item to allow the search. – DaveG Mar 11 at 13:06
  • The registry hack was for a loopback issue without which nothing gets indexed – DaveG Mar 11 at 13:35
  • The lack of Manged Property is surprising as there are many configured out of the box. There might be multiple issue why this is happening. You would need to share some of the ULS log entries when you are hitting the error. – Marek Sarad Mar 11 at 15:31

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.