1

When trying to open 20 specific PDF documents out of 400 in a document library, we receive the error "Sorry, Word Web App ran into a problem opening the PDF. To view this PDF please open it in Microsoft Word".

enter image description here

We only receive the error on these 20 documents, they were all added to the library last couple of days.

We began with clearing cache on Wac server, reboot it, and update it to latest version of WAC, which didn't solve the issue.

We then tried to clear config cache on the SP-servers.

During troubleshooting we couldn't find any errors in the logs related to the issue.

And now for the weird part. Whenever we modified one of the failing documents, changed a metadata value, or even just checked out then checked in the document, we succeeded to open it with WAC in browser, for a couple of minutes, then it started to fail again with same error message. We also tried reuploading the documents, same issue, worked to open for a couple of minutes then stopped working.

We copied one of the documents to a new document library on same web, it worked to open for a couple of minutes, then stopped working.

The documents are 5Mb in size or less. We are using SP2013.

1 Answer 1

0

Try to install Office Web App 2013 latest update, run IIS reset and check if the issue still exists.

Whether the files name with spaces? You can also check the similar post below: Office Web Apps Server 2013 March 2017 Update

1
  • We have already tried updating to latest version of Office Web Apps.
    – Skaft
    Feb 20, 2020 at 13:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.