1

I have created an AD group with 320 users, and added the AD group to a SharePoint group so users can have access, however there are around 20 users that cant access SharePoint site and receive access denied. Any idea why only 20 users have login issue?

Regards

3
  • 2
    In Central Admin, check on the WebApp user policies, to see if that WebApp has any Deny policies. docs.microsoft.com/en-us/sharepoint/administration/…
    – willman
    Feb 17, 2020 at 1:56
  • 1
    In central administration, user profile application, check whether the users are synced in the SharePoint and you able to find their account.
    – Coder
    Feb 17, 2020 at 3:36
  • Hi Coder, I have checked and I am able to find them under user profile service.
    – Harris
    Feb 17, 2020 at 4:02

2 Answers 2

0

Go to site settings->site permissions->check permissions,check if these 20 users have permissions in this site.

Check if the issue still exists when you directly add users to the SharePoint Group or site.

0

Did you add these 20 users after adding the AD group to SharePoint? If yes then perform an IISRESET to clear the Token Cache. This will force SharePoint to reload and resolve the AD group. See the answer below for more details on the Token Cache.

Why are user permissions set in AD not updated immediately to SharePoint?

1
  • Hi Lars, after your suggestion, I have done the IISRESET and those users still have the same issue.
    – Harris
    Feb 19, 2020 at 1:27

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.