When I link to a Sharepoint list in MS Access, it doesn't show me everything in the list. However, when I import the same list it does show me everything. When importing a list there is an option to select "Items to Import" and I have it set to "All Documents". I'm assuming this is the problem, but this option doesn't appear when linking the list. If this is the problem, how do I change it?

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.