0

I am currently troubleshooting our alerts system. It seems to send alert emails intermittently with sometimes no delays or sometimes multi-hour delays.

I am poking around in the log files and the only critical ones I see are

Unknown SQL Exception -1 occurred. Additional error information from SQL Server is included below. A network-related or instance-specific error occurred while establishing a connection to SQL Server. The server was not found or was not accessible. Verify that the instance name is correct and that SQL Server is configured to allow remote connections. (provider: SQL Network Interfaces, error: 26 - Error Locating Server/Instance Specified) for

Process: OWSTIMER.EXE EventID: 5586

I am trying to figure out what database setting it is actually trying to connect to ? I can't tell from the error message what db connection is failing.

  • You can run Set-SPLogLevel -TraceSeverity VerboseEx to capture which database it is connecting to, but this is indicative of overall network connectivity issues between SharePoint and the SQL Server. – Trevor Seward Jan 15 at 21:17
  • I guess which particular "setting" or setting screen should I look at to see which database it is trying to connect to ... we inherited this SP setup from someone who left :/ – bulltorious Jan 16 at 0:58
  • Wow - now the log file is growing massively - how do I reset it to defaults ? – bulltorious Jan 16 at 1:07
  • Clear-SPLogLevel – Trevor Seward Jan 16 at 1:09
  • I did this and a reboot, but it still seems to be making massive logs. Anything else to try ? – bulltorious Jan 16 at 10:36

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.