0

Is there a way to allow SharePoint to be able to use "Integrated Windows Authentication" (lntranet) and "OWE" (Trusted Zone) in the same for IE?

• It is to my understanding so far that in order to use Integrated Windows Authentication for IE, I need to put our SharePoint site (Let's use https://my.foobar.com for example) to the intranet zone.

• It is also to my understanding that in order to use the OWE (Open with Explorer) function for SharePoint document libraries, the site needs to be in the trusted zone.

• And if I'm not mistaking, one site cannot be in two different zones in the same time.

With that being the case, I'm assuming you cannot have both IWA and OWE working in the same time?

P.S. I worked with our system admin, and the best (as far as group policy setting goes) we could get to is adding https://my.foobar.com to the Trusted Zone, and adding *://my.foobar.com to the Intranet Zone. But when we browse to our sharepoint site, it seems that the more descriptive entry (https://my.foobar.com) takes precedence over the wildcard and therefore, IWA fail to kick in and we got a credential prompt. Is there a way to resolve this conflict or am I doing something wrong?

1

No, IE does not support more than one domain per zone. You should adjust your Trusted Zone to 'automatically login with current credentials'.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.