0

I found that this problem occurs because the SharePoint Setup and Project Server Setup programs do not recognize the .NET Framework 4.6, 4.6.1, or 4.6.2 as a supported version of the .NET Framework.

0

Microsoft released Hotfix for this issue. Kindly check below URL for the provided resolution .

https://support.microsoft.com/en-us/kb/3087184

OR you can also refer below blog

https://blogs.technet.microsoft.com/stefan_gossner/2016/09/14/sharepoint-2013-installer-now-supports-net-framework-4-6-and-above/

Hope it helps!!

Not the answer you're looking for? Browse other questions tagged or ask your own question.