1

I have created three Term Sets in SharePoint Online for a managed metadata column. I cannot set a 'default value' for the column; and, the term sets are not available when I try to add them to that metadata column. I'm the Term Store Administrator; and Contributor & Manager for each of the Term Sets. I'm not sure if the error is in the Term Store or the Column.

Thank you for your time and assistance!

Term Store Settings

Managed Metadata Column Info

  • Do you have terms entered into your termset? – Josh McClanahan Dec 23 '19 at 19:37
1

You should create a termset called companies, then add all companies as term in this term set. Like this: enter image description here

Then in your managed metadata column, choose this companies termset. enter image description here

Set default value:

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.