0

I have installed Sharepoint 2010 Enterprise with SP1. I created a new Web Application, and in it a Publishing Site collection. I created a new Content Type and am trying to add a new column of type Media Field. I have never used this field before, but came across it while doing some searches. Why is this Column Type not showing up?

Here is where I first found out about Media Field

Simply extend the Content Type associated with the specific page layout in use by including a new Column of type Media Field

1

With SharePoint 2010 - Publishing features enabled, you should see "Rich Media data for Publishing" when you start creating a new Site Column.

  • Hello Ashish i had used PublishingPageImage Column in custom pagelayout it is working fine now i want to use same for video where user can add video like publishing page image field so is it possible to do that... – Rakesh Sadhula Aug 25 '15 at 11:32
2

Make sure you have Publishing features activated, then go to Site Settings > Site Columns. The Media Field only shows un when creating columns from the Site Settings area. If you try to add the column from withing the list instance itself it won't show up.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.