0

The library advanced settings is already set to "open in client applicaton". But when I add a link to the form to the Sharepoint page, it still tries to open as a browser-enabled form, generating an error. - [Correlation ID:84451e9f-70f7-a000-98f1-5074e6e0f3e2]

I.E. I wish to create a link that functions like [+New]->[Form] in the library view command bar.

| improve this question | | | | |
0

You use the Promoted Link app in SharePoint

check out this link : https://sharepoint.rackspace.com/sharepoint-2013-how-to-create-a-promoted-links-list-app-part-1

| improve this answer | | | | |
0

How did you add a link to the form to the SharePoint page?

Whether you publish the InfoPath form to a Form library? If I just publish the InfoPath to a Form library, it will open the form in the client application when I click +New->Form in the library.

Have you installed the InfoPath client on the local? Try to use another browser and check again.

Try to go to FILE tab in InfoPath Desiger->Form Options-> Compatibility, change the Form type to "InfoPath Filler Form" and check again.

| improve this answer | | | | |
  • Thanks for your answers! I will try the promoted links tonight. – Rob Sanders Dec 6 '19 at 2:53
  • I should have provided a little more detail... I need to hide the library command bars to prevent users from deleting forms outside infopath. So I tried just creating a link on the SharePoint page to the form template. But even with the library set to client application the link always tries to open in the browser... – Rob Sanders Dec 6 '19 at 3:00

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.