0

Using SharePoint designer 2013 workflow and getting below error:

> One or more field types are not installed properly. Go to the list settings page to delete these fields.

Workflow Start Task process fails in 2013 but works in 2010 for the same list.,

The workflow error is same in all the lists of site..

Need help to resolve this.

Screenshot of workflow:

enter image description here

4
  • 1
    Check if all the fields used in the workflow are available in the lists Dec 4 '19 at 9:46
  • The same error in all the lists, even tested with 2 dummy col. in new list. Workflow Task process fails, rest all works
    – Sudhir
    Dec 4 '19 at 9:57
  • Possibly duplicate of sharepoint.stackexchange.com/questions/80544/…
    – Raf
    Dec 5 '19 at 5:43
  • Thank you all. The issue got resolved, not sure how. But 2013 workflow task process started working only when i tried the task process with 2010 workflow. Once 2010 w/f executed then i retried with 2013 w/f it started working without any errors, removed 2010 w/f now and 2013 w/f task process works fine.
    – Sudhir
    Dec 17 '19 at 5:30
0

Make sure that the content type inherited from "Workflow Task", not from "Task".

0

Go to Workflow Tasks list, make sure it allow the management of Content Types. enter image description here

Then go back to List settings, and make sure Workflow Task(SharePoint 2013) content type is added. If not ,add it.

enter image description here

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.