0

I am trying to create a new subsite and it keeps showing up as the image below.enter image description here

I have tried making it with different templates and have had other people make a new one, and they are having the same issue. All the web parts I add have this section of symbols which covers up everything and doesn't display the web part like it should. I also do not have the gear in the top right corner as I do on all the other sharepoint pages. Thanks in advance for any help.

1
  • What version of SharePoint? – Jammin4CO Nov 25 '19 at 22:40
0

Add site into trusted site and compare the results.

You need to verify that the "create sites" is checked within the Full Control permission level.

Navigate to the site collection->Site settings->Site permissions->Permission Levels->verify that the "create sites" is checked within the permission level.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.