0

When run gulp serve I am getting below error

enter image description here

I am using below packages enter image description here

I found on internet that if you are using node 12 and gulp 3 then it will have above issue but I am having node 12 and gulp 4, still I am having error

  • 1
    Spfx only supports node 10 at the moment. – Gautam Sheth Nov 8 at 19:30
  • @GautamSheth what about gulp. Which Gulp version it supprt – Milind Nov 9 at 3:26
1

Please refer the official document here:

Set up your SharePoint Framework development environment

Use Node.js v10.x.

Install Yeoman and gulp:

npm install -g yo gulp

Install Yeoman SharePoint generator:

npm install -g @microsoft/generator-sharepoint

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.