0

I have a picture library containing folders that I want to sort by the "Name" column. As you can see, it sorts the first eight items correctly but then restarts the sorting for the final four items. Those four should be at the top of the list if this sort was truly alphabetical. What am I doing wrong?

enter image description here

2019-03 Hit the Dropship Sweet Spot

2018-02 Webinar - Creating Supply Chain Value in the Digital Era

2017-11 Get to Know DiCentrals DiAnalyst

2017-10 On-Call - Get to Know DiCentrals DiIntegrator

2017-09 On-Call - Get to Know DiCentrals Order Management System DiOMS

2017-09 On-Call - Connected Commerce through the Cloud

2017-08 On-Call - Customize Your Dashboard Alert

2017-07 On-Call - Learn to Run Your EDI With Complete Ease

2019-10 Speed Bumps

2019-09 Remedies for Unpredictable

2019-08 Webinar - Under Pressure

2019-04 Webinar - Level Up Your Order Management

  • Try to sort from view and compare the results. – Lisa Chen MSFT Nov 5 at 1:29
  • Or, last resort, create a custom sort column (int) and sort the list based on that field – Michael Colbs Nov 5 at 16:02
0

I have done a test in my SharePoint and i cannot reproduce your issue:

enter image description here

Please modify view->sort by Name, compare the results.

0

Okay, I still don't know what was causing this bug/inconsistency, but what I did to fix it was to simply recreate the folders anew and delete the original ones. They're sorting correctly alphabetically now. 🤷‍♂️

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.